Skype 4.2 audio problem on ubuntu 13.10


After upgrading my Ubuntu 13.10 Skype don’t capture my audio input. here is the error

ALSA lib conf.c:4694:(snd_config_expand) Unknown parameters CARD=MID
ALSA lib control.c:953:(snd_ctl_open_noupdate) Invalid CTL default:CARD=MID

Solution:

Installing ‘libasound2-plugins:i386’

sudo apt-get install libasound2-plugins:i386

Some ideas presented here: http://community.skype.com/t5/Mac/Debian-7-0-Skype-crashed-when-making-call/td-p/1371149

 

Advertisements